製品について ソリューション サービス システム構築事例 ご購入   サイトマップ
SugarCRM

無料トライアル

システム要件(Sugar 6.2)

■ サポートプラットフォーム
プラットフォーム
Linux/Unix/Mac OS http://php.net からリリースされたPHPをサポートするプラットフォーム
IBM i 最新のZend Server for IBM iが動作するIBM iプラットフォーム
Windows Windows Server 2003 以降
PHP
PHP 5.2, 5.3
※PHP5.2.0、5.2.7、5.2.16、5.3.5、5.3.7はサポート外
データベース
MySQL 5.0、5.1
Oracle 10g、11g
※Enterpriseのみ
ウェブサーバ
Apache 2.0、2.2
IIS 6.0、7.0、7.5
※FastCGIとnon-thread-safeバイナリが必要
アプリケーション
Microsoft Outlook 2007、2010
※ターミナルサーバ環境はサポート外
Microsoft Word 2007
Microsoft Excel 2007
Lotus Notes 7.0、8.0、8.5
クライアント
Google Chrome 13
※最新の安定版
Firefox 3.6、12
Internet Explorer 8.0、9.01
Safari 5.0

■ 推奨構成
  Linux スタック Windows スタック
プラットフォーム Red Hat Enterprise Linux 5 Microsoft Windows Server 2008
ウェブサーバ Apache 2.2 IIS 7.5
PHP 5.3
(APCエクステンションを有効)
5.3
(Wincacheエクステンションをインストール)
データベース
MySQL 5.1 5.1
Oracle 11g 11g

※1: Sugar 6.2.2以降でサポート
*推奨構成はSugarCRM社で動作が確認されたバージョンです。


戻るページトップホームへ