製品について ソリューション サービス システム構築事例 ご購入   サイトマップ
SugarCRM

無料トライアル

システム要件(Sugar 6.1)

■ サポートプラットフォーム
プラットフォーム
Linux PHPが利用できるOS
Windows
Macintosh
PHP
PHP 5.2.1-5.2.6、5.2.8-5.2.14、5.2.151、5.2.172、5.3.0-5.3.3、5.3.41
※MBstring.func_overloadをサポート
データベース
MySQL 5.0x、5.1
※ストリクトモードをサポート
SQL Server 2005、2008
Oracle 9i、10g
※Enterpriseのみ
ウェブサーバ
Apache 2.0x、2.2x
※PHPが利用できるウェブサーバ
IIS 6.0, 7.0
※PHPが利用できるウェブサーバ
メールサーバ
メールサーバ Exchange、QMail、GMail、Yahoo
Sugarプラグイン
Sugar Plug-In for
Microsoft Outlook
Outlook 2003、2007、2010
Sugar Plug-In for
Microsoft Word
Word 2003、2007
Sugar Plug-In for
Microsoft Excel
Excel 2007
クライアント(ブラウザ)
Google Chrome 11
Firefox 3.5、3.6
Internet Explorer 7.0、8.0
Safari 5.0
クライアント(Flash)
Adobe Flash 7以上

■ 推奨構成
  Linux スタック Windows スタック
プラットフォーム Red Hat Enterprise Linux 5 Microsoft Windows Server 2003
ウェブサーバ Apache 2.0.63、2.2.16
(APCを含む)
IIS 7.0
(FastCGI、Wincacheをインストール)
PHP 5.2.14
データベース
MySQL 5.1
SQL Server 2008
Oracle 10g

※1. PHP5.2.15、5.3.4はSugar 6.1.1以降でサポート
※2. PHP5.2.17はSugar 6.1.2以降でサポート


戻るページトップホームへ